Липецкие форумы
15 Декабря 2019, 21:55:45 *
Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
Вам не пришло письмо с кодом активации?

Войти
Страниц: [1]   Вниз
  Печать  
Автор Тема: PSI - не отправляет сообщения группе  (Прочитано 1952 раз)
0 Пользователей и 1 Гость смотрят эту тему.
BuD@
Постоялец
**

Рейтинг: -1
Offline Offline

Сообщений: 144


Просмотр профиля WWW
« : 29 Ноября 2010, 15:35:44 »

Сервер openfire 3.6.4, список юзеров берёт с AD, в ростере все в одной группе. Через qip выборочная отправка работает нормально, через PSI заменяет пробелы в имени пользователя с \20 на \x5C20 и сообщения не доходят. Может кто сталкивался с такой проблемой?
Записан
Lemon_joe
Живет на форуме
*****

Рейтинг: -16
Offline Offline

Сообщений: 1639


Чтобы метко муху бить, нужно Колла Лока пить!


Просмотр профиля
« Ответ #1 : 29 Ноября 2010, 15:59:48 »

В каком-то из релизом PSI+ писалось про исправление массовой отправки...
Записан
BuD@
Постоялец
**

Рейтинг: -1
Offline Offline

Сообщений: 144


Просмотр профиля WWW
« Ответ #2 : 29 Ноября 2010, 16:04:48 »

У меня 0.14, может из старых версий что-нить поставить...
Записан
Lemon_joe
Живет на форуме
*****

Рейтинг: -16
Offline Offline

Сообщений: 1639


Чтобы метко муху бить, нужно Колла Лока пить!


Просмотр профиля
« Ответ #3 : 29 Ноября 2010, 16:10:19 »

А если обновить до 0.15? http://code.google.com/p/psi-dev/ отсюда.
Записан
BuD@
Постоялец
**

Рейтинг: -1
Offline Offline

Сообщений: 144


Просмотр профиля WWW
« Ответ #4 : 29 Ноября 2010, 16:31:59 »

Не помогло... Версия виндовая...
Записан
Lemon_joe
Живет на форуме
*****

Рейтинг: -16
Offline Offline

Сообщений: 1639


Чтобы метко муху бить, нужно Колла Лока пить!


Просмотр профиля
« Ответ #5 : 29 Ноября 2010, 16:34:01 »

Попробуй на psi-dev@conference.jabber.ru спросить. Вероятность ответа там, наверняка, выше.
Записан
Страниц: [1]   Вверх
  Печать  
 
Перейти в:  

Powered by SMF 1.1.16 | SMF © 2006, Simple Machines
Minerva Theme | The Simple Machines Forum Directory