Липецкие форумы

Липецкие Форумы => Computer & C => Тема начата: BestPrice от 08 Января 2013, 21:20:14



Название: Проблема с видеоадаптером
Отправлено: BestPrice от 08 Января 2013, 21:20:14
Здравствуйте, уважаемые форумчане. Не стал бы Вас попросту беспокоить, но проблема меня вводит в тупик. Ситуация в следующем, под новый год решил обновить систему, купил новый проц, мать, SSD. После установки win7 pro x64, проблем не возникало, но на след. день случилось следующее...Сидел в хроме last ver. и во время переключения между вкладками, потух монитор секунд на 3-5, потом снова загорелся и выдал ошибку видеодрайвера kernel. Думал, ладно бывает...переставил дрова на более свежие 310,90. Пару дней не особо активного пользования все нормально, думал обошлось...а нет, сегодня играл в Hitman Absolution, через 5-7 минут игры компьютер взял и перезагрузился. Включил в винде отображение синего экрана, выскочит снова скину скрин или код ошибки...Подскажите куда копать...Винда 7 64бит sp1

Железо

Core i7 3770k, Asus P8Z77V-LE plus; 16 GB ОЗУ DDR3
4 TB (2+2) WD Black
Palit GeForce GTX 680 2Gb
Corsair AX 1200W
Asus Xonar D2X
OCZ Vertex 4 128 GB


Название: Re: Проблема с видеоадаптером
Отправлено: SuperDemo от 08 Января 2013, 21:33:32
Поставь стандартные драйвера Microsoft видеоадаптера. Было подобное с 6600GT - перезагрузка при тестировании производительности системы.


Название: Re: Проблема с видеоадаптером
Отправлено: MIGEL от 08 Января 2013, 21:39:46
Поставь стандартные драйвера Microsoft видеоадаптера. Было подобное с 6600GT - перезагрузка при тестировании производительности системы.
если оно знает о существовании такой видюхи


Название: Re: Проблема с видеоадаптером
Отправлено: make.believe от 08 Января 2013, 21:42:37
Это флэш плеер чудит. Правой кнопкой по ролику в браузере - параметры - снять галочку "включить аппаратное ускорение"


Название: Re: Проблема с видеоадаптером
Отправлено: BestPrice от 08 Января 2013, 21:44:48
Сейчас хочу 3dmark покрутить и отследить температуру


Название: Re: Проблема с видеоадаптером
Отправлено: MIGEL от 08 Января 2013, 22:26:26
Сейчас хочу 3dmark покрутить и отследить температуру
наверное лучше бубликом


Название: Re: Проблема с видеоадаптером
Отправлено: BestPrice от 08 Января 2013, 23:24:42
рутил 3dmark и следил за температурой. Выше 84 не поднималась, после 2 часовой прокрутки на максимальном качестве. Удалил видеодрова DriverCleanerом и поставил 310.90 снова.


Название: Re: Проблема с видеоадаптером
Отправлено: Raven от 11 Января 2013, 14:21:15
рутил 3dmark и следил за температурой. Выше 84 не поднималась, после 2 часовой прокрутки на максимальном качестве. Удалил видеодрова DriverCleanerом и поставил 310.90 снова.
Скорее всего какой нибудь софт глючит - дрова тут не при чём.
Посмотрите процессы и автозагрузку...... + настройки "нвиды" - в параметрах графики "выбор от приложения"


Название: Re: Проблема с видеоадаптером
Отправлено: Сулико от 11 Января 2013, 23:44:20
Была такая проблема на ноуте при воспроизведении видео. С той поры смотрю только через VLC.


Название: Re: Проблема с видеоадаптером
Отправлено: BestPrice от 12 Января 2013, 00:02:07
Вон сегодня конвертировал видео из m2ts в mkv и попутно врубил ютуб, включаю ролик, комп повис на глухо секунд  на 15 и перезагрузился


Название: Re: Проблема с видеоадаптером
Отправлено: eduardo от 12 Января 2013, 09:46:28
На сайте MSI скачай вот эту прогу: MSI Afterburner. В архиве будет не плохой тестер видеоподситемы компьютера - MSI Kombustor. В нём ты сможешь выбрать API видео теста (DirectX или OpenGL). Погоняй комп, и найди вариант теста на котором начнутся проблемы. Погоняй на нём ситему на интегрированном видео.
В общем - метод научного тыка.
Сталкивался с нечто подобным: вылеты в синий экран (но не bsod) при прохождении оценки декодирования мультимедиа виндовс, при просмотре FLASH-роликов, при тестировании MSI Kombustor в режиме OpenGL. Обновление биос-а мамы не помогло. Переустановка дров - тоже. На интегрированном видео проблем не наблюдалось. Переустанавливать винду было лениво (комп не мой). Поставил человеку 8800GTS (жаренную-пережаренную) - ни каких проблем. Его HD6790 погонял на своём s.775 - всё зергут!
Его видюху воткнул в новый компьютер с другой конфигурацией, а в его GTS 560SE. Проблема ни у кого не повторилась.
Я всё списал на банальную не совместимость, но осадок остался.  ;D  Глубоко копать не было ни времени, ни желания.
Тоже интересно чем закончиться твоя эпОпея.


Название: Re: Проблема с видеоадаптером
Отправлено: BestPrice от 12 Января 2013, 11:09:41
Кстати винду переставлял та же беда...


Название: Re: Проблема с видеоадаптером
Отправлено: SuperDemo от 12 Января 2013, 11:12:10
я тебе отписал - попробуй с родными дровами винды потестировать.


Название: Re: Проблема с видеоадаптером
Отправлено: BestPrice от 12 Января 2013, 11:15:03
310.90 удалить?


Кто то посоветовал поднять напряжение на видеокарточке, но не буду...Отдам спецам, тем более Hard (благодарен) согласился помочь


Название: Re: Проблема с видеоадаптером
Отправлено: eduardo от 12 Января 2013, 11:30:43
Отпишись, пожалуйста, если будет найдено решение проблемы.


Название: Re: Проблема с видеоадаптером
Отправлено: detrin от 12 Января 2013, 11:39:46
Обычно либо перегрев, либо БП не выдаёт нужно напряжение.
На перегрев вроде уже проверял, значит остаётся второй вариант.


Название: Re: Проблема с видеоадаптером
Отправлено: BestPrice от 12 Января 2013, 11:47:03
когда был i5 проблем не было вообще...


Название: Re: Проблема с видеоадаптером
Отправлено: eduardo от 12 Января 2013, 11:54:10
не факт, что бп.
Вот конфиг хозяина GTX680:

Железо

Core i7 3770k, Asus P8Z77V-LE plus; 16 GB ОЗУ DDR3
4 TB (2+2) WD Black
Palit GeForce GTX 680 2Gb
Corsair AX 1200W
Asus Xonar D2X
OCZ Vertex 4 128 GB

а вот на оверах:

Тестовый стенд

    Материнская плата: MSI Z77A-GD65 (Intel Z77, LGA 1155);
    Процессор: Intel Core i7-3770К 4700 МГц (100 МГц х 47, 1.35 В);
    Система охлаждения: система водяного охлаждения;
    Термоинтерфейс: Arctic Cooling МХ-2;
    Оперативная память: Corsair DDR3 1600 МГц, 4 модуля x 4 Гбайта, (7-8-7-20-1T, 1.65 В);
    Жесткий диск: Corsair Force GT, 128 Гбайт;
    Блок питания: Enermax REVOMAX 1250 Ватт;
    Аудиокарта: ASUS Xonar HDAV 1.3;
    Операционная система: Microsoft Windows 8 x64;
    Версия драйверов: NVIDIA – 310.xx., AMD – 12.11 beta.
 
И на 1 странице статьи (Подробнее: http://www.overclockers.ru/lab/51566/Testirovanie_proizvoditelnosti_videokarty_NVIDIA_GeForce_GTX_650_v_igrah.html ) результаты энергопотребления.   






Название: Re: Проблема с видеоадаптером
Отправлено: SuperDemo от 12 Января 2013, 20:05:00
310.90 удалить?


Кто то посоветовал поднять напряжение на видеокарточке, но не буду...Отдам спецам, тем более Hard (благодарен) согласился помочь

Именно так. Удалить винды Nvidia и поставить автоматом драйвера от винды.


Название: Re: Проблема с видеоадаптером
Отправлено: BestPrice от 13 Января 2013, 12:28:09
В простое начал перезагружаться и вот такие ошибки выдавать


Название: Re: Проблема с видеоадаптером
Отправлено: Raven от 14 Января 2013, 06:34:35
BestPrice - сборка Win7 какая ? "от собутыльников и кО " ???? поставьте оригинальную микрософтовскую - накатите все апдейты потом дрова не активируйте - и посмотрите 3Dmark-ом


Название: Re: Проблема с видеоадаптером
Отправлено: hard от 14 Января 2013, 14:36:59
BestPrice - сборка Win7 какая ? "от собутыльников и кО " ???? поставьте оригинальную микрософтовскую - накатите все апдейты потом дрова не активируйте - и посмотрите 3Dmark-ом
Ша! На этот комп уже я смотрю. Если будет интересно и автор темы будет не против, то расскажу где собака порылась. Потом... Когда будет до конца пнятно.


Название: Re: Проблема с видеоадаптером
Отправлено: Raven от 14 Января 2013, 15:36:18
hard - конечно интересно - рассказывай


Название: Re: Проблема с видеоадаптером
Отправлено: freez от 14 Января 2013, 15:51:12
> Asus P8Z77V-LE
вот эта шляпа плохо себя ведёт...и помирает внезапно, мигая лампочкой "видео эррор"


Название: Re: Проблема с видеоадаптером
Отправлено: BestPrice от 14 Января 2013, 15:54:57
Я не против. Самого разрывает от любопытства.


Название: Re: Проблема с видеоадаптером
Отправлено: hard от 14 Января 2013, 17:33:24
Я не против. Самого разрывает от любопытства.
Жестокий неконтакт памти в разъёмах...
40 минут Heavens... , Оставлю на ночер (домой пора идити) и если не случится обесточивание более поучаса (что мой порлуторакиловаттный ИБП выдержит), то будет помучано сначала ООстРТ или как там его... а потом ещё чем-то...



Что-то мне говорит (внутрях) что возможно вся проблема то в некнтактах памяти...

Уж очень память в разъёмах болталась...
там 4 планки,  2 из них просто охеренно плохо контачили...


Но...

Ещё не всё дорешено :)


Название: Re: Проблема с видеоадаптером
Отправлено: BestPrice от 15 Января 2013, 07:16:21
Каюсь, торопился при сборке....


Название: Re: Проблема с видеоадаптером
Отправлено: hard от 15 Января 2013, 08:10:42
Каюсь, торопился при сборке....
Ночер оттабрабанил хевенсный бенчмарк. Никаких проблем не возникло.
До обеда помучаю его ещё парочкой тестов и отнесу на выдачу, ежели не глюкнет.


Название: Re: Проблема с видеоадаптером
Отправлено: MIGEL от 15 Января 2013, 08:31:08
Каюсь, торопился при сборке....
при сборке торопиться не надо, особенно своего агрегата  ;D несколько минут погоду не сделают, а проблем может быть целая куча в итоге


Название: Re: Проблема с видеоадаптером
Отправлено: BestPrice от 15 Января 2013, 08:58:43
Каюсь, торопился при сборке....
при сборке торопиться не надо, особенно своего агрегата  ;D несколько минут погоду не сделают, а проблем может быть целая куча в итоге

Да не то что бы, в слепую вставлял...но как бы память все 16 гиг система видела


Название: Re: Проблема с видеоадаптером
Отправлено: eduardo от 15 Января 2013, 09:44:07
Цитировать
Жестокий неконтакт памти в разъёмах...
Уж очень память в разъёмах болталась...

и как с этим бороться? Ведь ни чего не подложишь, чтобы убрать люфт. Как лечить то?


Название: Re: Проблема с видеоадаптером
Отправлено: hard от 15 Января 2013, 09:58:32
Цитировать
Жестокий неконтакт памти в разъёмах...
Уж очень память в разъёмах болталась...

и как с этим бороться? Ведь ни чего не подложишь, чтобы убрать люфт. Как лечить то?
Вроде вылечилось. Как смог почистил контакты, перевоткнул. Пока нормально.


Название: Re: Проблема с видеоадаптером
Отправлено: BestPrice от 15 Января 2013, 09:58:59
Цитировать
Жестокий неконтакт памти в разъёмах...
Уж очень память в разъёмах болталась...

и как с этим бороться? Ведь ни чего не подложишь, чтобы убрать люфт. Как лечить то?
Какой люфт, я думаю что планки памяти не до конца вставленны. Если люфт в разьемах может мать по гарантии поменять